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Understanding styles
Objective

Understand paragraph and character styles

What are
styles?



A style is a named set of formats that are applied all at once. 

 In Word 2010, styles are grouped in Quick Style sets. Each document
has multiple Quick Style sets, the specific formatting of which are
defined in the underlying template, and affected by the fonts and colors
that come from the applied theme.

Why use
styles?

Example:
styles in use
in this
document



You can apply these styles, change these styles, and create your own styles.
Custom styles can be stored in a document, or in the underlying template.



There are five kinds of styles: paragraph, character, linked paragraph and
character, table, and list.



Styles let you apply formatting quickly.



Styles help you to be consistent throughout a document by applying the
same styles to paragraphs with the same function (headings, body text,
bulleted lists, etc.).



If you store your styles in a template, you can use styles to make your
formatting consistent across many documents, and multiple users can use
the same styles to produce documents with standard formatting.



Styles can be used to automatically generate a table of contents.



In this document (and every document like this from this publisher), every
paragraph is a defined style. This paragraph is formatted with the Arrow
Bullet style, a custom list style. Here are a few others.



Microsoft Word 2010



The title of each chapter is Heading 1 style, a default (built-in)
paragraph style, which was modified for these manuals.



The title of each page is Heading 2 style, a default (built-in) paragraph
style, which was modified for these manuals.



The side headings on each page are Heading 3 style, a default (built-in)
paragraph style, which was modified for these manuals.



This paragraph is formatted with Round Bullet, a custom list style.

This document contains several character styles, including those used for
Menu Items, Button Names, and KEYBOARD COMMANDS.
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The five style types
Objective

Identify the five style types and when to use them

What are the
five style
types?



Character styles



Paragraph styles



Linked paragraph and character styles



List styles



Table styles



A character style is a defined set of formats that may be applied to text. A
character style may include any character formatting options in the Font
dialog box: font, font size, font color, bold, italics, underline style and
color, subscript, superscript, small caps, and other effects.

What is a
character
style?

 Character styles do not include formatting that affects paragraph
characteristics, such as line spacing, text alignment, and tab stops.


A paragraph style is a defined set of formats that may be applied to entire
paragraphs. A paragraph style may include any formatting that can be
applied to characters or paragraphs, including fonts and character effects,
alignment, spacing, tabs, borders, shading, and indents.



All paragraphs have a style. The Normal style is the default style. All
paragraphs will have the default style, unless you apply a different one (or,
if your settings permit it, Word does it for you).

What is a
linked
paragraph &
character
style?



A linked paragraph and character style behaves as either a character
style or a paragraph style, depending on what you select before you apply
the style. If you select a paragraph and then apply a linked style, the style is
applied as a paragraph style. However, if you select a word or phrase in the
paragraph and then apply a linked style, the style is applied as a character
style, with no effect on the paragraph as a whole.

What is a list
style?



A list style defines the characteristics of a bulleted or numbered list,
including the number format or bullet type, and the hanging indent.

What is a
paragraph
style?

 List styles help alleviate some of the difficulty caused by Word’s automatic
list formats.

What is a
table style?
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A table style provides formatting for all or part of a table, including
borders, font and font attributes, and table properties. Table styles also
permit special formatting effects that could otherwise only be done
manually, such as stripes (alternating colors by column or row).
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Quick Style sets
Objective

Select a Quick Style set

What are
Quick Style
sets?



In previous versions of Word, there was one set of styles in a document. In
Word 2010, there are multiple sets of styles, called Quick Style sets. When
you change from one Quick Style set to another (say, from Default to
Elegant), the formatting of the document changes to reflect the new style
definitions. In previous versions, you had to attach a different template to
accomplish this kind of change.



Quick Styles are determined by the template, and influenced by the theme
applied to the template. That is, the style definitions change depending on
the theme in use. For example, the Elegant style set is defined differently in
the Office theme and in the Verve theme.



Word templates include 12 Quick Style sets – the (oddly) unnamed default
set, and 11 named sets. Each
of the 20 themes defines the
formatting for each of the
250+ styles in each of the 12
Quick Style sets.



When you create a new
document, the Quick Style set
in use has no name. You can
use this default Quick Style
set, or choose another.

How to select
a Quick Style
set

1 On the Home tab, in the Styles
group, click Change Styles >
Style Set. 
2 Select a Quick Style set.

Illustration:
two Quick
Style sets

Heading 2 (default Quick Style set)

Microsoft Word 2010

Heading 2 (“Fancy” Quick Style set)
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The Normal style
Objective

Identify the Normal style

What is the
Normal
style?



The Normal style is the default style for paragraphs in a Word document.



All paragraphs have a style. A paragraph will have the default style – the
Normal style – unless you apply a different one (or, if your settings permit
it, Word does it for you).

 The appearance of the Normal style is dependent on the template the
document is based on, the theme assigned to the document, and the Quick
Style set in use.

Redefining
the Normal
style



You can redefine the Normal style, just as you can redefine any style.



When you redefine the Normal style for a document, all paragraphs
formatted with that style will be automatically changed.



If you redefine the Normal style, you may be redefining others as well.
Each style can be based on another style, and many of Word’s default
styles are based on the Normal style.
 Because it is the source of so many other styles, take care when
modifying the Normal style.

Where is the
Normal
style?



Styles exist within a hierarchy. All documents are based on a template, and
the styles initially come from that template. That is, when you create a new
document, it inherits its styles from that template. The template’s styles are
determined by the template’s creator and affected by the theme that is
applied to the template.



When you redefine a style or create a new style, you have the option of
having the change affect only the current document or the template itself.
Redefining a style for the document alone overrides the style definition in
the underlying template.

Illustration: a
paragraph
with the
Normal style
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Applying styles with the Quick Style Gallery
Objective

Apply a style from the Ribbon’s Quick Style Gallery

How to apply
a style with
the Quick
Style Gallery

1 Place the cursor in the paragraph to change, or select multiple paragraphs.
OR

Select the specific text to change.
2 On the Home tab, in the Styles group, do one of the following.


Select a style from the visible styles in the Quick Style Gallery. 



Scroll through the rows of choices, then select a style. 



Click the More button to display the entire gallery… 

…then select a style
from the gallery. 


Microsoft Word 2010

To see styles that do not
appear in the gallery,
choose Apply Styles.
Select a style from the
Style Name list, and
click Apply. 
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Customizing the Quick Style Gallery
Objective

Add and remove styles from the Quick Style Gallery

What is in the  The Quick Style Gallery (on the Home tab, in the Styles group) includes
those styles Microsoft thinks you will use the most. These choices are
Quick Style
almost certainly wrong, because your work is unique to you.
Gallery?


How to add
styles to the
Quick Style
Gallery

You can customize the Quick Styles Gallery to show the styles you use
most, and to remove styles you do not use.

1 On the Home tab, in the Styles group, click the dialog launcher.
 The Styles task pane opens.
2 Locate the style to be added
to the gallery.
3 Right-click the style name.
OR

Mouseover the style name,
then click the drop-down
arrow that appears.
4 Choose Add to Quick Style
Gallery. 

How to
remove
styles from
the Quick
Style Gallery

1 On the Home tab, in the Styles group, locate the style to be removed.
 If the style is not visible,
scroll through the rows
of choices, or click the
More button to display
the entire gallery.
2 Right-click the style name.
3 Choose Remove from Quick
Style Gallery. 

How to
change the
order of
styles in the
Quick Style
Gallery
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It would be helpful to place the styles you use most on the first row of the
Quick Styles Gallery, but there is no direct way to rearrange it.



An workaround is to remove all styles from the gallery, and then add back
the ones you want, in the order you want them to appear.

 Despite your best intentions to organize it, Word will sometimes add and
remove styles from the gallery of its own accord. For example, if you apply
Heading 2 to a paragraph, Word will add Heading 3 to the gallery,
assuming you might wish to use it next. If you apply Heading 3, Heading 4
will be added to the gallery.
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Applying styles with the Styles task pane
Objective

Apply styles by choosing from the Styles task pane
paragraph style

Symbols in
the Styles
task pane

character style
linked paragraph and character style
list style
table style

How to apply
a style

1 For paragraph styles, place the cursor in, or
select, the paragraph(s) to change.
OR

For character styles, select the text to
change.
OR

For list styles, place the cursor in, or select,
the paragraph(s) to change.
OR

For table styles, select the table cells, rows,
columns, or entire table to change.
2 On the Home tab, in the Styles group, click
the dialog launcher.
 The Styles task pane opens. 
3

Click the style name to apply it.
 All styles may not be shown (see below).

How to
choose
which styles
show in the
Styles task
pane

 By default, the Styles task pane does not show all available styles. Word
documents include more than 250 pre-defined styles, which can be quite
unwieldy. You can choose which styles show in the Styles task pane.
1 At the bottom of the Styles task pane, click Options.
2 In the Select styles to show list, choose one of the following.


Recommended: Word’s determination of which styles you need to see



In use: only those styles that have been applied to text in the document



In current document: styles in the document, even if not in use



All styles: every one of the 250+ styles in the document

3 To expand or narrow the list, Select (which types of) formatting to show as
styles.
4 Click OK when done.
Microsoft Word 2010
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Applying styles with keyboard shortcuts
Objective

Apply a style using the keyboard

How to apply
a style with
the keyboard

1 Select the paragraphs or text to change.
2 Press a keyboard combination.
Action

Shortcut

Apply the Normal style

CTRL+SHIFT+N

Apply the Heading 1 style

CTRL+ALT+1

Apply the Heading 2 style

CTRL+ALT+2

Apply the Heading 3 style

CTRL+ALT+3

Open the Styles task pane

CTRL+SHIFT+S

Open the Apply Styles task pane

CTRL+ALT+SHIFT+S

3 If you opened the Styles task pane or Apply Styles task pane, select a style.
How to create 1 Right-click the Ribbon and choose Customize Ribbon.
your own
2 At the bottom of the box, for Keyboard
keyboard
shortcuts, click Customize. 
shortcuts for
styles
3 In the Categories box, select “Styles.”
4 In the Styles box, select the style to which you will assign a shortcut. 

5 Click into the Press new shortcut key box, then press the key combination
that will apply the style. 

6 Check the Current keys box to see if your choice conflicts with an existing
shortcut. If so, you can try a different shortcut key combination, or
overwrite the existing one.
7 Select where to Save changes in: the current document only, the underlying
template, or the Normal document template.
8 Click Assign.
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Reverting to the underlying style
Objective

Remove custom formatting and reset text to the underlying style

What is
reverting to
style?



How to revert
to the
underlying
paragraph
style

 This procedure removes any paragraph formatting which was applied
directly, and which is overriding the underlying paragraph style.

Direct formatting is applying formatting without using styles. Since all
text is formatted with a style, these direct formatting changes override the
style settings. You can remove these formatting overrides – that is, you can
revert to the underlying style – to maintain consistency in a document.

1 Select the paragraph(s) to change.
2 Press CTRL+Q.
OR

Select the same style from the style gallery (on the Home tab, in the Styles
group) or the Styles task pane.

How to revert
to the
underlying
font

 This procedure removes any character formatting which was applied
directly, and which is overriding the underlying character or paragraph
style.
1 Select the text to change.
2 Press CTRL+SPACEBAR.

How to revert
to the Normal
paragraph
style

 This procedure removes any formatting applied directly or with styles, and
applies the Normal style to the paragraph.
1 Select the paragraph(s) to change.
2 On the Home tab, in the Styles group, click More > Clear Formatting.
OR

On the Home tab, in the Font group, click Clear Formatting. 
OR

Press CTRL+SHIFT+N.
OR

On the Home tab, in the Styles group, select the Normal style from the
style gallery. 
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Modifying a style by example
Objective

Change the definition of a style by modifying the text itself

How to
modify a
style by
example

 There are limits to what can be changed with this procedure. For more
options, see Modifying a style with the Modify Style dialog box, page 79.
1 Select the text with the style you wish to modify.
2 Change the format of the selected text.
3 On the Home tab, in the Styles group,
right-click the style that you want to
change.
4 Choose Update (style name) to Match
Selection. 
OR

1 Select the text with the style you wish to modify.
2 Change the format of the selected text.
3 On the Home tab, in the Styles group, click the dialog launcher.
 The Styles task pane opens. The style of the selected text is highlighted in
the Styles task pane (although you may need to scroll to see it).
4 Right-click the style name.
OR

Mouseover the style name, then click
the drop-down arrow that appears. 
5 Choose Update to Match Selection. 

How to
update
paragraph
styles
automatically

 If you believe that you will be changing a style frequently – for example,
when you are first developing a set of styles, and have not yet settled on
exactly how they will look – you can choose to have any formatting change
automatically update the style definition.
1 On the Home tab, in the Styles group, click the dialog launcher.
2 In the Styles task pane, locate the style that will be changed automatically.
3 Right-click the style name, and choose Modify.
4 Select Automatically update.
5 Click OK.

78 – Styles

© 1993-2010 OmniSkills, LLC

Modifying a style with the Modify Style dialog box
Objective

Change the definition of a style by using a dialog box of options

How to
modify a
style with the
Modify Style
dialog box

1 On the Home tab, in the Styles group, click the dialog launcher.
 The Styles pane opens.
2 In the Styles pane, right-click the style to be changed, and choose Modify.
 The Modify Style dialog box opens. 

3 Do the following as needed.


Change which style this Style (is) based on. (When one style is based
on another, changes made to the base style affect all styles based on it.)



Change the Style for (the) following paragraph, the style that will be
applied to the next paragraph when you press ENTER.



Change the Formatting using the choices displayed in the dialog box,
or click the Format button, then choose the type of format to change.



Select Add to Quick Style list to display the style in the style gallery.



Select Automatically update to have the style automatically redefined if
any future changes are made to any paragraph with this style.



Select where the changes will take effect: Only in this document, or in
New documents based on this template (that is, in the underlying
template).

4 Click OK when done.
Microsoft Word 2010
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Creating new paragraph styles by example
Objective

Create a new paragraph style by formatting text to serve as a model

How to
quickly
create a
paragraph
style by
example

1 In a paragraph, change character and paragraph formatting as desired.
2 Select the paragraph.
3 On the Home tab, in
the Styles group,
click More > Save
Selection as a New
Quick Style. 
OR

Right-click the paragraph and choose Styles > Save Selection as a New
Quick Style.
4 Type a name for the new style. 

5 Click OK.
 Unless you are working directly in the template, this style will be saved in
the current document, not in the template.
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Creating new styles by example, with options
Objective

Create a new style by formatting text to serve as a model, and set options

How to create 1 If creating a new paragraph style or a new linked character and paragraph
a style by
style, change the character and paragraph formatting exactly as the new
example, with
style will be defined.
options
OR
If creating a new character style, change the character formatting only.
2 On the Home tab, in
the Styles group,
click More > Save
Selection as a New
Quick Style. 
OR

Right-click the paragraph and choose Styles > Save Selection as a New
Quick Style.
 The Create New Style from Formatting dialog box opens.
3 Click Modify.
 A more extensive Create New Style from Formatting dialog box opens.
4 Type a style
Name.
5 Select a Style
type.
6 Select which
style, if any, this
new Style (is)
based on.
 If you do,
this style will
change if the
style it is
based on is
changed.
7 Select a Style for
(the) following
paragraph; that
is, the style the
next paragraph
will take on if you press ENTER at the end of a paragraph with this style.
8 Select New documents based on this template to add the style to the
underlying template, or choose to store it Only in this document.
9 Click OK when done.
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Creating new multilevel list styles
Objective

Create a new style for multilevel lists

About
multilevel list
styles



A multilevel list is a bulleted or numbered list in which some list items are
subordinate to others. For example:



You can create multilevel lists without using styles (on the Home tab, in
the Paragraph group, click Multilevel list), but connecting a multilevel list
to list styles makes it easy to change and reuse.

How to create 1 On the Home tab, in the Paragraph group, click Multilevel List > Define
New Multilevel List.
a multilevel
list style
 The Define new Multilevel list dialog box opens.
2 Click More to expand the dialog box.
3 Click the level to modify, then set the options for that level (number
format, the symbol that follows the numbers or letters, formatting, etc.).
4 In the Link level to style box, type a new
style name. 
OR

Select an existing style from the list.
5 Repeat steps 3-4 for additional levels.
6 Click OK when done.
 The styles you named for each level are created. You can now format any
list item by applying the style for that level.
 If you modify one of these new list styles, all lists that use the style will be
automatically updated.
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Renaming & deleting styles
Objective

Change a style name or delete a style

How to
rename a
style

 This procedure works for custom (user-created) styles. You cannot rename
the default styles provided by Word (Normal, Heading 1, Heading 2, etc.).
1 On the Home tab, in the Styles group, click the dialog launcher.
 The Styles task pane opens.
2 In the Styles task pane, right-click
the style name, or click the arrow
next to the style name, and choose
Modify from the menu. 
 The Modify Style dialog box opens.
3 Type a new style Name.
4 Select New documents based on this
template to make the change apply to the underlying template, or choose to
make the change Only in this document.
5 Click OK.

How to delete  This procedure works for custom (user-created) styles. You cannot delete
the default styles provided by Word (Normal, Heading 1, Heading 2, etc.).
a style
1 On the Home tab, in the Styles
group, click the dialog launcher.
 The Styles task pane opens.
2 In the Styles task pane, right-click
the style name, or click the arrow
next to the style name.
3 Choose Delete from the menu. 
4 When prompted to confirm, click
Yes. 

 If any paragraphs were formatted with that style, they will be changed to
the Normal style.
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Using the Style Inspector
Objective

Use the Style Inspector to view document formatting

What is the
Style
Inspector?



How to see
what
formatting is
applied to
text

1 Place the cursor in, or select, the paragraph(s) to examine.

The Style Inspector, a new tool in Word 2007, shows you what styles
have been applied to the selected text, and what additional formatting has
been added on top of the styles. This can be helpful when you are trying to
ascertain why something looks as it does – or, more likely, when
something does not look the way it is supposed to look.

OR

Select the text to examine.
2 On the Home tab, in the Styles group, click the dialog launcher.
 The Styles task pane opens.
3 Click the Style Inspector button at the bottom of the Styles task
pane. 
 The Style Inspector opens, and displays the Paragraph formatting
and the Text level formatting for the currently-selected text. 
4 If desired, select different text. The
Style Inspector will change to show
the formatting for that text. Repeat
for additional selections.
5 If necessary, do one or more of the
following.


Click the Reset to Normal
Paragraph Style button to
remove the current paragraph
style and reset the paragraph to
the Normal style.



Click the Clear Paragraph
Formatting button to remove
any paragraph formatting that
has been applied in addition to
the base paragraph style.



Click the Clear Character Style button to remove a character style that
has been applied, resetting the text to the default font.



Click the Clear Character Formatting button to remove any character
formatting that has been applied in addition to the default font or
applied character style.

6 Click the Close button when done.
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Managing Styles
Objective

Control how styles appear and behave in a document

What is the
Manage
Styles tool?



How to use
Manage
Styles

1 On the Home tab, in the Styles group, click the dialog launcher.

Manage Styles, introduced in Word 2007, allows you to manage all
aspects of styles in one place.

 The Styles task pane opens.
2 Click Manage Styles at the bottom of the task pane. 
 The Manage Styles dialog box opens.
3 Select one of the tabs: Edit, Recommend, Restrict, or Set Defaults.
4 For the change you are about to make, choose whether to save changes in
the underlying template, which will affect New documents based on this
template, or whether the changes will be in effect Only in this document.
5 Do the following as needed.


On the Edit tab, select a style, then choose Modify to change the style,
or Delete to remove the style.



On the Recommend tab, select which styles appear in any style lists
(for example, in the Styles task pane), when Word is set to show
“Recommended” styles only.



On the Restrict tab, set which styles and theme elements that can be
changed if the document will be saved with format-change restrictions.



On the Set Defaults tab, redefine the Normal style, which also affects
the many other styles that are based on it. 

6 Click OK when done.
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Copying styles from another document or template
Objective

Share existing styles between documents

How to copy
a style from
one
document or
template to
another

1 On the Home tab, in the Styles group, click the dialog launcher.
 The Styles task pane opens.
2 Click Manage Styles at the bottom of the Styles task pane. 
 The Manage Styles dialog box opens.
3 On any tab, click Import/Export. 
 The Organizer dialog box opens. The dialog box has two
sides, each displaying the Styles available in a document or template. 

4 On one side (either left or right), select the source document or template
from the drop-down list.
OR

If the document or template is not open, click the Close File button. Then,
click the Open File button, and select the file.
5 On the other side, select the destination document or template from the
drop-down list.
OR

If the document or template is not open, click the Close File button. Then,
click the Open File button, and select the file.
6 In either list, select the styles to be copied.
7 Click the Copy button. 

 The styles are copied in the direction of the arrow.
8 Click Close when done.
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Find & replace styles
Objective

Find text formatted one way and replace it with different formatting

How to
replace one
style with
another

 This procedure also works with directly-applied formatting.
1 Press CTRL+HOME to move the cursor to the beginning of the document.
OR

Select part of the document, to limit the action to the selected text.
2 On the Home tab, in the Editing group, click Replace.
OR

Press CTRL+H.
 The Find and Replace dialog box opens.
3 Click the More button to expand the dialog box. 
4 Click into the Find what box.
5 Click Format > Style. 
6 In the Find Style dialog box, select the style that the
text has now. Click OK when done. 
7 Click into the
Replace with box.
8 Click Format >
Style.
9 In the Find Style
dialog box, select
the new style for the
text. Click OK when
done.
 Both Find what and
Replace with boxes
should be empty, with the formats to be replaced shown below. 

10 Click Replace All to replace all occurrences of the formatted text.
OR

Click Find Next to locate the next occurrence of the formatted text, then
click Replace to make the change, or click Find Next to skip that
occurrence and locate the next one.
11 Click OK if prompted, and click Close when done.
Microsoft Word 2010
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